Xero Practice Manager - Some users unable to access
Incident Report for
Xero
Resolved
Our team has resolved the issues some customers experienced across XPM. We apologise for any inconvenience this has caused.
Our technical team identified this was caused by poor network connectivity and has restored service.
Posted
Nov
24
,
2023
-
00:24
UTC
Investigating
We are aware some customers trying to access XPM are experiencing issues. Our team is investigating this with urgency.
Status Last Reviewed:
12:09am UTC
Posted
Nov
24
,
2023
-
00:10
UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).
×
Subscribe to Incident
Subscribe to updates for
Xero Practice Manager - Some users unable to access
via . You'll receive .