NZ myIR and Gateway Services are unavailable
Incident Report for Xero
Resolved
NZ Inland Revenue (IR) has advised that this issue has since been resolved.

Due to IR’s changes, you will need to re-authenticate to send information from Xero successfully.
Posted Oct 19, 2020 - 05:04 UTC
Monitoring
NZ Inland Revenue (IR) has advised that they are continuing to resolve issues with their services. We continue to monitor Xero’s connection with myIR and can see successful filings taking place.

Due to IR’s changes, you will need to re-authenticate to send information from Xero successfully.
Posted Oct 19, 2020 - 02:09 UTC
Update
Just to let you know that IR is still working to resolve this - we’ll update you as soon as we have more information.
Posted Oct 18, 2020 - 23:57 UTC
Investigating
NZ Inland Revenue (IR) has let us know that their myIR and Gateway Services are currently unavailable for customers.

Xero users may currently be experiencing issues connecting to IR in Xero Payroll, GST and Tax.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news from IR.
Posted Oct 18, 2020 - 22:47 UTC
This incident affected: Xero Platform and Settings.