Some users unable to post pay runs
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from posting pay runs.
Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 3 months ago. Jul 28, 2018 - 13:06 NZST
Update
We’re currently aware of an issue preventing some users from posting pay runs. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Jul 28, 2018 - 12:44 NZST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 28, 2018 - 12:41 NZST
This incident affected: Xero.