Some customers unable to access Xero Practice Manager
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 07:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 06:55 UTC
Investigating
We are aware of an issue with some customers being unable to access Xero Practice Manager. Our team is investigating this with urgency.

Status Last Reviewed: 6:42 AM UTC
Posted Nov 15, 2022 - 06:43 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).