Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Feb 05, 2020 - 02:35 UTC
Update
Our Product Team are doing everything they can to let you gain back access into Xero. Thanks for your patience.
Posted Feb 05, 2020 - 02:23 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Feb 05, 2020 - 02:13 UTC
Investigating
We’re currently aware of an issue preventing some users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 05, 2020 - 02:01 UTC
This incident affected: Xero.