Users are unable to login to WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into WorkFlowMax and Xero Practice Manager.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Oct 08, 2020 - 05:01 UTC
Identified
Our Product Team have identified and resolved the cause, but we're continuing to monitor the situation.
Posted Oct 08, 2020 - 04:53 UTC
Update
Our Product Team are doing everything they can to let you back into WorkflowMax and Xero Practice Manager. Thanks for your patience.
Posted Oct 08, 2020 - 04:26 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Oct 08, 2020 - 04:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 08, 2020 - 03:58 UTC
Investigating
We’re currently aware of an issue preventing users from logging in to WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 08, 2020 - 03:56 UTC
This incident affected: Xero and Partner Tools & WorkflowMax (Practice Manager, WorkflowMax, Xero Tax (Australia)).