Some users currently unable to access WorkflowMax
Incident Report for Xero
Resolved
Our Product Team has resolved the issue causing intermittent connectivity issues.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 4 months ago. Mar 30, 2019 - 07:05 NZDT
Update
Our Product Team is continuing work to resolve service interruptions. Some users may experience intermittent connectivity issues in the meantime.
Posted 4 months ago. Mar 30, 2019 - 05:45 NZDT
Identified
Our Product Team have identified the cause, and are working to resolve service interruptions. Some users may experience intermittent connectivity issues in the meantime.
Posted 4 months ago. Mar 30, 2019 - 05:06 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 4 months ago. Mar 30, 2019 - 04:58 NZDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 30, 2019 - 04:46 NZDT