Some users are unable to access Xero Business mobile apps on iOS and Android
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from logging into Xero Business mobile apps on iOS and Android.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Oct 14, 2019 - 15:37 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Oct 14, 2019 - 15:10 NZDT
Investigating
We’re currently aware of an issue preventing a some users from logging into Xero Business mobile apps on iOS and Android. Our Product Team is investigating this with urgency.

In the meantime you can still access the full version of Xero using your mobile browser.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 14, 2019 - 14:47 NZDT
This incident affected: Xero.