Some users are experiencing an error when accessing VAT returns in Xero.
Incident Report for Xero
Resolved
This incident has been resolved. The problem looks to have been with HMRC, but we are in contact with their team for final confirmation.
Posted Dec 03, 2021 - 12:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 12:31 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 03, 2021 - 12:20 UTC
Investigating
We’re currently aware of an issue preventing users from accessing VAT returns within Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 03, 2021 - 11:50 UTC
This incident affected: Xero.