UK CIS, Singapore Tax F5, Canadian GST & South African VAT not loading.
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing UK CIS, Singapore Tax F5, Canadian GST & South African VAT.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Nov 16, 2020 - 22:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 22:16 UTC
Update
We are continuing to work to resolve the issue. Thanks for bearing with us.
Posted Nov 16, 2020 - 22:01 UTC
Update
We’ll continue to keep you updated as our teams work to solve this and we sincerely apologise for this inconvenience which we know is very frustrating
Posted Nov 16, 2020 - 20:32 UTC
Update
Our teams are still working to solve this. We understand this is a disruption and we’re really sorry. Please continue to bear with us as our teams work to solve this.
Posted Nov 16, 2020 - 18:55 UTC
Update
Thanks again for your support. We’re working hard to fix this issue. We’re sorry this is causing some inconvenience.
Posted Nov 16, 2020 - 17:50 UTC
Update
Thank you for your patience. We’re still working hard to fix this issue. We’re sorry this is causing some inconvenience.
Posted Nov 16, 2020 - 15:57 UTC
Update
Sorry we know this is frustrating for you and we really appreciate your patience as we keep working to ensure you can get access.
Posted Nov 16, 2020 - 14:24 UTC
Update
Our teams are still working to solve this. We understand this is a disruption and we’re really sorry. Please continue to bear with us as our teams work to solve this.
Posted Nov 16, 2020 - 13:41 UTC
Update
Thank you for your patience. We’re still working hard to fix this issue. We’re sorry this is causing some inconvenience.
Posted Nov 16, 2020 - 13:01 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Nov 16, 2020 - 11:47 UTC
Update
Our Product Team are doing everything they can to let you access UK CIS, Singapore Tax F5, Canadian GST & South African VAT. Thanks for your patience.
Posted Nov 16, 2020 - 11:12 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Nov 16, 2020 - 10:36 UTC
Update
We are continuing to investigate the issue and will let you know when there is a further update.
Posted Nov 16, 2020 - 09:49 UTC
Investigating
We are currently aware of an issue in Xero where users are unable to access UK CIS, Singapore Tax F5, Canadian GST & South African VAT.

We are looking into this as our top priority and will let you know when there is an update
Posted Nov 16, 2020 - 09:15 UTC
This incident affected: Xero Platform and Settings.