Customers are unable to view or publish any V2 reports in Xero.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 06:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 06:11 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Apr 13, 2021 - 05:47 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing Published Reports in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Apr 13, 2021 - 05:11 UTC
This incident affected: Xero.