Single Touch Payroll currently unavailable
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from using Single Touch Payroll (STP).

Please let us know if you still have any issues, and we’ll investigate further.
Posted 5 months ago. May 21, 2019 - 16:13 NZST
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 5 months ago. May 21, 2019 - 15:31 NZST
Update
Our Product Team are doing everything they can to let you use Single Touch Payroll. Thanks for your patience.
Posted 5 months ago. May 21, 2019 - 14:49 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 5 months ago. May 21, 2019 - 13:45 NZST
Update
We’re currently aware of an issue preventing users from opting-in, and filing using Single Touch Payroll (STP) in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 5 months ago. May 21, 2019 - 13:30 NZST
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 21, 2019 - 13:26 NZST
This incident affected: Xero.