Users are unable to access WorkflowMax/Xero Practice Manager/Xero Tax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessesing WorkflowMax/Xero Practice Manager/Xero Tax.

Please let us know if you still have any further issues with your access, and we’ll investigate further.
Posted 17 days ago. Sep 05, 2017 - 14:03 NZST
Identified
Our Product Team have identified the cause, and are working to improve performance to WorkflowMax/Xero Practice Manager/Xero Tax as soon as possible.
Posted 17 days ago. Sep 05, 2017 - 13:55 NZST
Update
Our Product Team are currently working to correct this issue with WorkflowMax/Xero Practice Manager/Xero Tax, as a top priority. Users can now log in but may be experiencing degraded performance. Thanks for your patience.
Posted 17 days ago. Sep 05, 2017 - 13:44 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 17 days ago. Sep 05, 2017 - 13:37 NZST
Investigating
We’re currently aware of an issue preventing access to WorkflowMax/Xero Practice Manager/Xero Tax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 17 days ago. Sep 05, 2017 - 13:28 NZST