Xero Tax (UK) is unavailable for some users
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from accessing Xero Tax (UK).

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted May 11, 2021 - 13:07 UTC
Monitoring
Our Product team have implemented a fix and we are monitoring the results.
Posted May 11, 2021 - 12:18 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted May 11, 2021 - 11:45 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing Xero Tax (UK). Our Product team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted May 11, 2021 - 10:42 UTC
This incident affected: Xero.