Users unable to access Projects
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing Projects in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 27 days ago. Oct 22, 2018 - 12:36 NZDT
Update
We're currently working to get Projects back up for everyone.

Thanks for your continued patience.
Posted 27 days ago. Oct 22, 2018 - 12:32 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Projects as soon as possible.
Posted 27 days ago. Oct 22, 2018 - 11:44 NZDT
Update
Our Product Team are doing everything they can to let you access Projects in Xero. Thanks for your patience.
Posted 27 days ago. Oct 22, 2018 - 10:52 NZDT
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 27 days ago. Oct 22, 2018 - 10:20 NZDT
Update
We’re currently aware of an issue preventing users from accessing Projects in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 27 days ago. Oct 22, 2018 - 09:54 NZDT
Investigating
We are currently investigating this issue.
Posted 27 days ago. Oct 22, 2018 - 09:52 NZDT
This incident affected: Xero.