Our team has resolved the issue impacting customers trying to publish documents in Hubdoc.
This was caused by a problem with documents in the system that were blocking the rest from being published. The team released a fix to unblock the queue and we apologise for any inconvenience caused.
Posted Sep 10, 2024 - 22:17 UTC
Identified
We have identified what is preventing customers trying to publish documents in Hubdoc.
This is our top priority and we will update you as soon as we can.
Status Last Reviewed: 10:07pm UTC.
Posted Sep 10, 2024 - 22:07 UTC
Investigating
We are aware customers trying to publish documents in Hubdoc are experiencing errors. Our team is investigating this with urgency.