Users are unable to create draft bills with Email-to-bills in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 03:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2022 - 01:10 UTC
Identified
We are currently investigating an issue where PDF files sent to the Email-to-bills inbox are being redirected to the Files inbox, and not creating a draft bill. We're aware that this is also affecting Hubdoc.
Posted Feb 02, 2022 - 01:01 UTC
This incident affected: Xero Platform and Settings and Hubdoc.