NZ: XPM - Duplicate tax assessments
Incident Report for
Xero
Resolved
This incident has been resolved.
Posted
Oct
26
,
2023
-
02:49
UTC
Monitoring
IRD have resolved the issue where partners were receiving duplicate assessments received for filed returns from XPM. Updates will be provided to impacted customers via in-app messaging.
Status Last Reviewed:
1:09am UTC
Posted
Oct
26
,
2023
-
01:10
UTC
×
Subscribe to Incident
Subscribe to updates for
NZ: XPM - Duplicate tax assessments
via . You'll receive .