Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 3 months ago. Aug 01, 2019 - 12:42 NZST
Update
We’re closer to getting you back on Xero, sorry for the disruption this is causing you.
Posted 3 months ago. Aug 01, 2019 - 12:32 NZST
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 3 months ago. Aug 01, 2019 - 12:16 NZST
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 3 months ago. Aug 01, 2019 - 11:58 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 3 months ago. Aug 01, 2019 - 11:33 NZST
Investigating
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team are investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 3 months ago. Aug 01, 2019 - 11:20 NZST
This incident affected: Xero.