Xero are aware of an issue causing slowness and errors
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was causing some users to experience slowness and errors.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Sep 27, 2021 - 15:05 UTC
Monitoring
A fix has been implemented and our Product Team is now monitoring.
Posted Sep 27, 2021 - 14:34 UTC
Identified
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted Sep 27, 2021 - 13:01 UTC
Investigating
We will continue to keep you updated as our teams work to solve this and we apologise for this inconvenience which we acknowledge is very frustrating.
Posted Sep 27, 2021 - 12:35 UTC
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted Sep 27, 2021 - 11:53 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 11:05 UTC
Update
We understand this is disrupting your day and we are sorry. Please bear with us as our teams work to investigate and solve this.
Posted Sep 27, 2021 - 10:41 UTC
Update
Our teams are working to investigate and solve this and we will keep you updated as soon as we know more.
Posted Sep 27, 2021 - 10:12 UTC
Investigating
We’re continuing to investigate this and understand your frustration. Thank you for your patience.
Posted Sep 27, 2021 - 09:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 06:50 UTC
Update
We’re continuing to investigate this and understand your frustration. Thank you for your patience.
Posted Sep 27, 2021 - 05:58 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Sep 27, 2021 - 04:56 UTC
Update
We are continuing to investigate this issue, we'll update you as soon as we know more.
Posted Sep 27, 2021 - 04:25 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 04:16 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Sep 27, 2021 - 03:54 UTC
Update
We are still investigating this issue - we'll update you as soon as possible.
Posted Sep 27, 2021 - 03:53 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 02:52 UTC
Investigating
We’re currently aware of an issue causing users to experience slowness and errors. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Sep 27, 2021 - 02:52 UTC
This incident affected: Xero.