AU: BAS Xero Blue - Some users are unable to connect to the ATO or see obligations in BAS
Incident Report for Xero
Resolved
Our team has resolved the issue impacting Australian based customers trying to view obligations in BAS, connect to the ATO or generate activity statements. We apologise for any inconvenience this has caused.

This issue was due to a product error with how Xero connected with the ATO.
Posted Dec 23, 2024 - 00:47 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 11:51pm UTC
Posted Dec 22, 2024 - 23:51 UTC
Identified
We have identified what is causing some customers to be unable to view obligations in BAS, connect to the ATO or generate activity statements. Our team are working to resolve this.

Status Last Reviewed: 22:00, Friday 20 Dec UTC
Posted Dec 20, 2024 - 22:03 UTC
Investigating
We are aware that some customers trying to view obligations, connect to the ATO in BAS or generate activity statements are experiencing errors. Our team are working to resolve this.

Status Last Reviewed: 09:33 UTC
Posted Dec 20, 2024 - 07:33 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR).