Some users experiencing issues reconnecting and setting up NZ/AU AMEX Yodlee feeds in Xero
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 07:28 UTC
Identified
Yodlee have identified the issue. They're currently working on implementing a fix. Thanks for your continued patience.
Posted Jul 20, 2021 - 06:48 UTC
Investigating
We’re currently aware that some users are experiencing issues reconnecting and setting up Yodlee feeds in Xero. We're investigating this with Yodlee urgently.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jul 20, 2021 - 05:23 UTC
This incident affected: Xero Platform and Settings.