Some users are unable to email bills to their Xero organisations
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from emailing bills to their Xero organisation. Any bills emailed into Xero during this time will be processed and show as draft bills in your organisation in the next 24 hours.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Apr 22, 2021 - 06:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 04:52 UTC
Update
Our Product Team are doing everything they can to let you email bills successfully. Thanks for your patience.
Posted Apr 22, 2021 - 04:31 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Apr 22, 2021 - 03:51 UTC
Investigating
We’re currently aware of an issue preventing users from emailing bills to their Xero organisations. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Apr 22, 2021 - 03:18 UTC
This incident affected: Xero Platform and Settings.