Some customers are receiving an error when accessing Reports in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing Reports in Xero.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 4 months ago. May 15, 2019 - 12:47 NZST
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 15, 2019 - 12:42 NZST
Update
We’re currently aware of an issue preventing some users from accessing Reports in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 4 months ago. May 15, 2019 - 12:35 NZST
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 15, 2019 - 12:32 NZST
This incident affected: Xero.