UK: VAT - Error when submitting VAT returns
Incident Report for Xero
Resolved
Please note that HMRC is undergoing scheduled system maintenance for the MTD VAT service from 08:00 UTC until 20:30 UTC on Sunday 8th of December 2024. During this time, customers may be unable to access the VAT registration, claim VAT enrolment, VAT view and change and VAT penalties and appeals. Please refer to the HMRC website for further information: https://www.gov.uk/government/publications/vat-online-service-availability-and-issues/d35fea37-64ff-4d37-81f3-a34e75643bf9
Posted Dec 08, 2024 - 07:51 UTC
Identified
We have identified that errors are due to an issue with the HMRC service which is causing a small number of submissions to fail. Subsequent attempts may be successful. We've contacted HMRC for further information.

Status Last Reviewed: 20:41 UTC.
Posted Dec 07, 2024 - 15:42 UTC
Investigating
We are aware UK customers trying to submit VAT returns are receiving an error message. Our team is investigating this with urgency.

Status Last Reviewed: UTC 15:07
Posted Dec 07, 2024 - 15:07 UTC
This incident affected: United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD).