Global: Xero - Customers should now be able to log in and navigate through Xero as expected
Incident Report for Xero
Resolved
We are now seeing recovery across our systems. Customers should be able to log in and navigate through Xero as expected. We thank customers for their patience during this time.

This was caused by an issue relating to AWS, one of Xero's third-party providers. We apologise for the inconvenience.
Posted Jul 31, 2024 - 04:55 UTC
Monitoring
We are now seeing recovery across our systems. Customers should be able to log in and navigate through Xero as expected. We thank customers for their patience during this time.

Status Last Reviewed: 4:31am UTC
Posted Jul 31, 2024 - 04:32 UTC
Identified
We are aware that more customers are successfully logging into Xero, and we are seeing significant recovery. However, our teams are actively investigating any remaining issues. Thank you for your patience, and we apologise for any ongoing inconvenience.

Status Last Reviewed: 3:50am UTC
Posted Jul 31, 2024 - 03:51 UTC
Investigating
We are aware some customers are now able to login to Xero. Our teams are continuing to investigate this issue with urgency and we’re closely working with our third-party provider, AWS. We thank customers for their patience and apologise for any inconvenience.

Status Last Reviewed: 3:24am UTC
Posted Jul 31, 2024 - 15:24 UTC
Update
AWS are continuing to work on a fix for this issue.
Posted Jul 31, 2024 - 01:38 UTC
Identified
We have identified what is impacting some customers trying to log in and navigate Xero. This is related to an issue with AWS (a Xero third-party provider) and the AWS team are investigating with urgency.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 1:38am UTC
Posted Jul 30, 2024 - 23:08 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2024 - 22:55 UTC
Investigating
We are aware some customers trying to login or navigate Xero are experiencing errors. Our team is investigating this with urgency.

Status Last Reviewed: 10:54pm UTC
Posted Jul 30, 2024 - 22:15 UTC
This incident affected: Xero Platform and Settings, Xero Go, Xero Central, Hubdoc, Xero Partner Products & Tools (Workpapers, Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU), Xero Tax (NZ), Xero Tax (UK)), Core Xero Products (Expenses, Invoicing, Bills & Quotes, Bank Reconciliation, Reporting, Products and services, Projects, Fixed Assets, Contacts, Files), America - Regional Products (Tax Reporting - Sales Tax & 1099, Inventory Plus), Asia - Regional Products (Tax Reporting - Singapore GST), Australia - Regional Products (Tax Reporting - BAS, TPAR, AU Payroll), Canada - Regional Products (Tax Reporting - Canadian GST & HST), New Zealand - Regional Products (Tax Reporting - NZ GST, NZ Payroll), South Africa - Regional Products (Tax Reporting - SA VAT), United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD, UK Payroll), and Xero Mobile Apps (Xero Accounting Mobile App, Xero Projects App, Xero Me, Xero Verify).