Global: Hubdoc - customers may be receiving an error message when attempting to publish to Google Drive
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to publish documents to Google Drive in Hubdoc. We apologise for any inconvenience this has caused.

This related to a third party connectivity issue. If you experience any further issues, please raise a case on Xero Central.
Posted Sep 27, 2024 - 01:54 UTC
Identified
We have identified what is preventing some customers trying to publish documents to Google from Hubdoc.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 1:36am UTC
Posted Sep 26, 2024 - 22:39 UTC
Investigating
We are aware customers attempting to publish documents from Hubdoc to Google Drive are experiencing an error message. Our team is investigating this with urgency.

Status Last Reviewed: 10:25pm UTC
Posted Sep 26, 2024 - 18:49 UTC
This incident affected: Hubdoc.